Firefox öffnet die geschützte Seite nicht.

  • Hallo Freunde,
    ich habe eine geschützte Seite angelegt. Einen Wolf gesucht warum das nicht funktionierte.
    Standarbrowser ist der FF. Dann habe ich den IE probiert, das ging tadellos. Ebenso im Iron Browser.
    Im FF alle Addons deaktiviert, den Browsercache geleert, FF neu gestartet, kein Login möglich.


    Hier die Seite


    Uer: admin
    PW: tiffany


    Wäre schön wenn sich jemand meiner erbarmen würde.
    Bei der Gelegenheit vielleicht noch eine Frage?
    Über die geschützte Seite möchte ich grössere Dateien versenden können.
    Nichts illegales, also keine Panik.
    Es sind Dateien bis zu 300 oder 400 MB.
    Wie kann ich die so verschicken, das die irgendwie auf dem Server in einem Ordner landen?


    Grüße Wolfgang

    Bei uns gibt es keine Probleme, nur Lösungen!

  • hab das nun getestet mit meinem FF kein Problem geht alles

    Wer aufhört besser sein zu wollen, hört auf gut zu sein.

  • Hi Ice-Man,
    bei mir klappt es jetzt auch. Das Addon FireJump war zuständig für das nicht funktionieren.
    Addon deaktiviert und alles läuft.


    Vielen Dank Wolfgang

    Bei uns gibt es keine Probleme, nur Lösungen!

  • gut gut dann wär das ja auch geklärt :)

    Wer aufhört besser sein zu wollen, hört auf gut zu sein.

  • bei Safari geht es auch, ;)

    Lg.

    Thabo-Umasai

    -----------------------------------------------------------------------------------------------------------
    "Was du heute kannst besorgen, das verschiebe nicht auf Morgen...."

    ;)

  • In allen Browsern die ich habe- einwandfrei.

    Bernie


    " Was wir alleine nicht schaffen, das schaffen wir dann zusammen..."


    :thumbsup:

  • Da musst du an der php.ini rumbasteln....


    max_execution_time
    max_upload_filesize
    memory_limit


    sind deine Freunde so aus dem Kopf.
    -1 heißt kein Limit, beim memory_limit musst du glaube ich aber schon ne positive interger Zahl angeben, ca so "2048 M".
    Schau dir mal die php.ini in zB xampp an, da kopier dir die entsprechenden Zeilen raus und füge sie in die ini auf dem oline server.

  • Hi Alxy,
    das war ja nicht das Problem.
    Ich wollte diese Datenmengen nicht per Email erhalten, sondern in einem Ordner auf dem Server abgelegt bekommen.
    Hab da schon den 1&1 Uploader im Sinn gehabt. Nur der begrenzt den Upload ganz schön. Ich glaube so um die 70 KB's herum.
    Mal sehen wie ich das machen kann.


    Grüße und Danke Wolfgang

    Bei uns gibt es keine Probleme, nur Lösungen!