Beiträge von Michael K.

    Wie wäre so in der Art:


    Kurz anlesen lassen das Buch, dann einen Button [ zum Buch- weiterlesen] und da dann die Pdf rein....wegen der Auflösung....


    Oder ganz schlimm- pack es in das Accordion Widget, die einzelnen Kapitel je eine Spalte....

    Ich werde die verschiedenen Varianten mal ausprobieren. Muss die handgeschriebene Chronik erstmal weiter abschreiben :sweat:

    Normalerweise brauchst du denen nur zu sagen, dass sie F5 drücken sollten um die Seiten zu aktualisieren! Nichts anderes ist der refresh Befehl! Allerdings wenn du das am Handy meinst wird es schwierig zu aktualisieren. Da hilft nur der Runde Pfeil.

    Der runde Pfeil? ... habe ich was verpasst? :)

    Ich gebe seit 1 1/2 Jahren kostenlose Smartphonekurse und die Themen dazu stelle ich online.

    Da die Teilnehmer doch schon etwas älter sind, habe ich folgendes Problem.

    Auf der Seite Kurse schreibe ich immer die Themen des nächsten Kurstages.

    Ein paar mal wurde ich schon gefragt, warum da nicht der neue Kurstag drin steht.

    Habe bei allen eine Verknüpfung auf den Startbildschirm ihres Smartphones erstellt.

    Habe gemerkt, dass sie die Seite gar nicht schließen, weil sie Angst haben, sie nicht wiederzufinden.

    Ich habe versucht, dass Problem mir einem Button zu lösen... so dass die Seite wieder neu aufgerufen wird ... im eigenen Fenster. Unter "Eigenschaften" und "Erweitert" habe ich im oberen Fenster "<meta http-equiv="cache-control" content="no-cache">" eigegeben. Funktioniert aber auch nicht.

    Zuvor hatte ich "<meta http-equiv="refresh" content="5">" eigegeben, ist auch nicht das Wahre.

    Wie kann ich das am besten machen, schön wäre das über ein Button.


    Ich kann einigen Teilnehmern das nicht beibringen, die Seite manuell zu aktualisieren.

    Einige kommen nur, um ein bisschen Gesellschaft zu haben, aber verstehen nicht so viel (Krankheitsbedingt)

    Ich möchte aber, dass sie trotzdem immer Wissen was dran kommt.


    Hättet ihr ein paar Vorschläge?

    Wie ihr wisst, bin ich da nicht so bewandert mit externen Tools.

    Ich versuche schon vieles durch eigene Recherche raus zubekommen, aber mit externen Sachen einbinden, ohne Hilfe, sprengt meinen zeitlichen Rahmen.

    Mach noch so viel Ehrenamtliches und das soll nicht zurückstecken müssen.

    Auch wegen eurer Hilfe schaue ich mir eure neuen Seiten an, um wenigstens ein bisschen zurück zu geben, was ihr für Zeit mit meinen "Problemen" opfert.

    Aber das wisst ihr ja.

    Die paar Seiten die mir gehören, dafür reicht mein "Wissen" meistens aus und die Vereine in unserem Dorf sind dankbar dafür.

    OK, den Einwand 'nicht jeder soll downloaden' verstehe ich.

    Schön, dass du einen Weg gefunden hast.

    Schön, dass ihr mir den Weg gezeigt habt!!!


    Ich glaube, dass da im Catalog Viewer Widget ein Fehler bei der Smartphoneansicht (Samsung S9+) ist.

    Wenn ich die Seite öffne, dann auf "Vollbild" klicke, danach das Handy drehe, sind die Seiten nicht richtig zu erkennen.

    Wenn ich aber die Seite öffne, danach das Handy drehe und dann auf "Vollbild" klicke, passt es.

    Bist du verrückt, das hat ja richtig was gebracht!!!

    Vielen Dank für die Lösung.


    Hier meine einzelnen Schritte


    1. Habe vorsichtshalber nochmal das Projekt gesichert, das Programm aber danach offen gelassen

    2. Dann habe ich die Ordner "Preview" und "upload" gesucht (waren zu finden unter C:\Benutzer bzw. Users\hier der Computername\Documents\Incomedia\danach der Name der Programmversion (in meinem Fall "WebSite X5 - Professional\"

    3. Inhalte der Ordner "Preview" und "upload" komplett gelöscht

    4. Danach nochmals das Projekt gesichert, aber dieses mal unter einem anderen Namen.

    5. Dann das neue Projekt geladen und in der Zwischenzeit per FTP Programm die Seite komplett gelöscht (in meinem Fall alles bis auf die .htaccess für die Weiterleitung von "http" auf "https")

    6. Vollkommen erstaunt gewesen, dass aus einem 21,5 GB großem Projekt ein 0,5 GB großes Projekt wird

    Ich habe mal 2 Videos zum DL hochgeladen.

    Die Seite dazu haben ich dann irgendwann gelöscht.

    Jetzt nach einem vollständigen Hochladen der kompletten Seite, läd das PRG die Dateien wieder hoch.

    Ich habe per FTP die Seite vom Server gelöscht.

    Dann per WSx5 alles wieder hochgeladen und die großen Dateien werden auch hochgeladen, aber ich finde sie nirgends.

    Weiß jemand von euch warum das so ist?.

    Unbenannt.JPG

    Hallo


    Warum nicht wie schon empfohlen- eine Leseprobe und dann als Download anbieten.


    Wenn Du das als Pdf anbietest wird es am Handy ja auch domnloadet.

    Die Chronik soll nicht so einfach von Jedermann gedownloaded werden und dann ausgedruckt.

    Ich habe es ausprobiert, die 220 Seiten sind ca. 13 MB groß, was ich noch im Rahmen finde.

    Das Catalog Viewer Widget eignet sich sehr gut dafür.

    Download sollte es nicht sein. Sondern nur online zu lesen sein.


    Moin,


    es gibt eine Menge kostenloser Tools im Netz mit denen du, auch kostenfrei, Blätterkataloge als PDF erstellen kannst.

    Ich würde jedoch nicht die 200Seiten online stellen, sondern einen Auszug mit den Top-Seiten auf die Website stellen und das Gesamtwerk zum Download anbieten.

    Moin,


    ich möchte eine Chronik veröffentlichen mit ca 200 Seiten.

    Am liebsten wäre mir, wenn man das wie ein Buch "blättern" könnte.

    Habe es schon mit dem PageFlip ausprobiert. So nicht schlecht, kann da aber nur Fotos einfügen.

    Und im PDF File kann man nicht so Blättern.

    Wie würdet ihr das machen?

    Ja, das "letzte" Backup wird auch den Fehler enthalten haben und deshalb auch nicht funktionieren. Wenn du das vorletzte genommen hast und es hat funktioniert und du hast dann einen Upload oder Sicherung erstellt, hat es wieder ein Backup erstellt und deshalb funktioniert das "letzte" jetzt!


    Du kannst auch die meisten Backups löschen denn die fressen nur Speicher weg.

    Ich hatte ein Backup erstellt, das den Namen 270719 hat und davor eins das ich 210719 nannte. 270719 hatte ich nicht geladen bekommen, aber 210719. Dann hatte ich nochmals 270719 versucht zu laden und dann ging es. Einige Backups hatte das Programm gestern erstellt die nicht funktionierten