Beiträge von rathol1954

    Okay, also Tante go... mal sehen, ich bevorzuge meistens duckduckgo oder quant, außer ich finde nichts, dann doch Tante go...


    Softmaker hat den Preis zurückgezahlt, immerhin.


    Danke allen Beteiligten für die Unterstützung. Das Thema Fonts greife ich später wieder auf.


    Und wie kann ich das Thema jetzt beenden? :?:

    andy67 und Thabo-Umasai


    Ich denke, dass das Zurückgeben nicht so viel Sinn macht wegen dem Aufwand und weil ja auch viele gute ttf-Fonts dabei sind. Aber ich glaube fast, dass mein Problem daran liegen könnte, dass ich keine Pro-Version verwende, sondern die Evo. Softmaker selbst lieferte mit den Fonts ja eine Anleitung, die tatsächlich die Einbindung über CSS vorsieht, nur verstehe ich das nicht anzuwenden, weil es für mich nicht konkret genug ist. Jedenfalls könnte es ja sein, das die Evo-Version bezüglich der Fonts nicht so entwickelt wurde wie die Pro.


    Danke euch! :)

    Hallo nochmal,


    Softmaker hat mir jetzt auf meine Anfrage/Beschwerde geantwortet:


    "Sehr geehrter Kunde,



    ich weiß sehr genau, wie Webfonts funktionieren, weil ich die SoftMaker-Webfonts programmiert habe.


    Daher habe ich Ihnen in meiner letzten Mail auch erklärt, was WebSite X5 macht und weswegen mit diesem die SoftMaker-Webfonts nicht funktionieren.


    Sie können die MegaFont NOW selbstverständlich gegen Gutschrift zurückgeben. Eine "halbe" Rückgabe zum halben Preis gibt es aber nicht. Die SoftMaker-Webfonts funktionieren einwandfrei, nur nicht mit WebSite X5, das die Webfonts einfach als Desktop-Fonts installiert.



    Mit freundlichen Grüßen,

    SoftMaker Team"


    Das wars, weiß zwar nicht, in welcher Mail mir das mitgeteilt wurde, aber die letzte Antwort ist ja eindeutig.



    Hallo, kann leider gar nicht sehen, ob die Fonts hochgeladen wurden...


    Das erinnert mich an meinen Versuch, diese Schriftartdateien in einen Ordner names Fonts von Incomedia zu stellen, nach kurzer Zeit waren sie verschwunden und auch im Papierkorb nicht aufzufinden... Am Ende hat Softmaker den perfekten Kopierschutz entwickelt. Nur dass so keine Funktion mehr zu realisieren ist...

    Hallo zusammen,


    Softmaker hat sich auf meine zwei Anfragen nicht gemeldet und telefonisch läuft auch nichts.


    Ich versuche es mal mit eingekürzten Namen, das scheint mir eine gute Idee. Dass diese Fonts kaputt sein sollen, kann ich mir eigentlich nicht vorstellen.


    Thabo-Umasai: Meinst du mit dir die Schriftarten schreiben, dass ich dir die Fonts mal schicken soll?

    Nun hab ich mal versucht, die CSS-Datei einzubinden und eine Schrift bestimmt, die ich nutzen wollte. Die CSS-Datei und die Fonts (ttf, woff, eot) kopierte ich in den Ordner Fonts meiner neu angelegten Testseite von WSX5 und änderte in den Eigenschaften der Homepage den Pfad der CSS-Datei.


    Nichts passiert. Ich schaue in den Fonts-Ordner und staune nicht schlecht: CSS-Datei und Fonts sind verschwunden. Nicht mehr aufzufinden.

    Hallo zusammen,


    die Schriften von Softmaker liegen im Format .ttf, .eot und .woff vor, was soll da noch konvertiert werden? Wenn ich eine Schrift in WSX5 hinzufüge, zeigt das System die Schrift aber nicht wie die anderen unter dem entsprechenden Namen an, sondern zeigt ein leeres Feld. Klicke ich dennoch darauf, wird die Schrift nicht gewählt, sondern die Anzeige springt auf die vorherige Schrift.



    pasted-from-clipboard.png



    und so sieht das nach dem Hinzufügen aus: kein Schriftartname oben


    pasted-from-clipboard.png




    und so sieht es im Auswahlfeld aus, kein Schriftartname und auch nicht anwählbar


    pasted-from-clipboard.png

    Hallo,


    leider fand ich noch keine Info über die Installation der Webfonts von Softmaker in WSX5 hier im Forum. Die Anleitung von Incomedia ist dürftig und funktioniert bei mir nicht. Die Softmakeranleitung verstehe ich nicht richtig, kenne mich auch nicht mit HTML-Befehlen und CSS-Dateien aus bzw. weiß nicht, wo ich das im Programm einfügen kann, was Softmaker vorgibt.


    Wo könnte ich eine Anleitung für Anfänger finden?


    Danke für Infos. :S

    Hallo Andy,


    erstmal danke für die schnelle Antwort. Allerdings will ich gar nichts konvertieren, sondern habe die Version 11 genutzt, um meine Site ohne Umstände wieder ins Netz zu stellen (nach DSGVO). Das funktioniert auch. Aber die Site meiner Frau eben nicht, wieso auch immer. Das mit dem Bild stimmt, ich dachte, wenn ich es in Irfanview öffne, müsste ich die Originalausrichtung haben, tatsächlich zeigt dieses Programm auch nur die von Windows geänderte Sicht. In Gimp konnte ich das jetzt auch nachvollziehen.


    Was die Internet-Site meiner Frau angeht, muss ich wahrscheinlich alles neu machen, aber das ist vielleicht sowieso besser, da ja mittlerweile die meisten Leute ins Smartphone schauen und das hatte ich ursprünglich gar nicht im Hinterkopf.


    Danke jedenfalls und eine angenehme Weihnachtszeit!

    Hallo,


    da ich verschiedene Projekte nicht mehr öffnen konnte, sowohl unter Version evo 11 (Fehlermeldung beim Öffnen verschiedener Projekte: Fehler im xml-Dokument (1,40) und Projekt ist bereits geöffnet, wollen Sie fortfahren und dann wieder Fehler wie vorher) als auch unter evo 2020.3.6 habe ich im aktuellen Programm ein neues Projekt angelegt. Dabei habe ich nur den Namen vergeben und dann ein Bild auf die Introseite gestellt. Das Bild wird um 90° gedreht. Merkwürdig. Dann gespeichert, beendet und im Standardverzeichnis gesucht. Nichts da. PC neu gestartet. Immer noch nichts da. Kann es sein, dass das Programm spinnt? Oder ich? Ich arbeite mit Windows 10 Pro ver 2004.


    Danke für Infos.

    Zurück nach längerer Zeit, auf der offiziellen Seite hatte ich mich mit dem Thema weiter beschäftigt, hatte dann aber irgendwann keine Zeit mehr und alles blieb liegen.


    Mittlerweile bin ich bei Version 11 gelandet und finde diverse Einstellmöglichkeiten nicht mehr, die in der 10er noch vorhanden waren. Diese kann ich aber nicht mehr installieren, warum auch immer. Gibt es ein Handbuch oder eine Anleitung, wo man Schalter u.a. aus der Version 10 in der Version 11 findet? Ich suche zwei einer Stunde in beiden Seiten und finde leider nichts. Brett vorm Kopf?

    Hallo zusammen,


    ich habe eine Homepage erstellt (werde ich absehbar auch vorstellen), in der der Seiteninhalt innerhalb eines Rechtecks in der Mitte der Seite erscheint. Links ist das vertikale Menü, drüber ist eine Zeile, drunter ebenfalls. Der Rahmen oder Kasten oder Frame (wie auch immer man sagt) in der Mitte sollte immer gleich bleiben, nicht verrutschen, zucken oder springen, wenn man auf den Seiten navigiert. Das versuchte ich über gleichen Inhalt zu erreichen, klappt aber nicht. Dann suchte ich in diesem Forum und fand ein kleines Script, das ich einbaute (unter head). Zuerst dachte ich, das ist es, nichts zuckt mehr, die Fläche in der Mitte bleibt gleich groß, dann merkte ich aber schnell, dass dies nicht stimmt, immer noch gibt es Verschiebungen und Zuckungen, allerdings nicht mehr so stark wie vorher, meine ich jedenfalls. Und die Scrollleiste der Seite ist lahmgelegt, was für mich o.k. ist. Nur dass die Mitte noch zuckt und sich verschiebt, das passt mir nicht. Gerne hätte ich einen Rahmen, der bei zu viel Text oder sonst was innen mit Pfeilen oder Ähnlichem zu scrollen ist.


    Danke für Hilfe.


    Lothar