Fotos werden nicht in Vorschau gezeigt.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Fotos werden nicht in Vorschau gezeigt.

    Hallo,
    ich hab auf die Version 12 umgestellt und gleichzeitig den Provider gewechselt.
    Das schreibe ich, weil ich nicht weiß, ob das folgende Problem damit zu tun hat...
    Mein Projekt ist schon älter und war mit Version v8 erstellt.
    Wenn ich jetzt auf meine Homepage gehe, wird bei einigen Fotos error angezeigt. Im Projekt bei der Seitenerstellung sind sie aber zu sehen. Schau ich die Vorschau an, dann nicht.
    Was ist da los. Im Moment kann ich das Problem nur eleminieren, wenn ich die Fotos neu zur Seite zuordne und die scheinbar defekten Bilder rauslösche.
    Irgendwie sind sie da, aber beim anschauen der Homepage nicht. Beispiel: Irland 2013


    sidebikeregina.de


    LG Regina
  • Guten Morgen

    Kann sein, wird sein, das die Foto die nicht angezeigt werden, viel zu gro0ß sind von der Pixelzahl.

    Oder drücke nach dem hochladen mal "F5" auf Deiner Tastatur, um alles zu aktualisieren


    Und Musik hat man nicht wirklich mehr. Aber das ist Geschmackssache. Hatte mich richtig erschreckt.

    Und Du hast ganz andere Probleme dazu auch noch...

    Warum ist die Seite rechtsbündig am Monitor?

    Siehe Bild im Anhang
    Dateien
    • 1.JPG

      (165,34 kB, 4 mal heruntergeladen, zuletzt: )
    Bernie

    " Was wir alleine nicht schaffen, das schaffen wir dann zusammen..."

    :thumbsup:
  • Er dürfte die Pfade nicht finden. Aber das kann schon sein, denn von der V8 (konvertiert zu V9) und dann zu V12 können solche Fehler auftauchen, denn wenn du die original Fotos gelöscht, verschoben, umbenannt hast, dann findet es meistens keinen Pfad mehr.
    Wissen ist MACHT ! Nichts zu Wissen macht nichts !
    Wissen ist MACHT ...ohne es zu wissen !
  • Hallo,

    also 1.) die Bilder waren schon auf der Homepage. Zu groß sind sie nicht.
    Auch F5 bringt nichts.
    2.) Ich mag Musik. Ist halt nur erschreckend, wenn man die Musik vorher schon recht laut eingestellt hat.
    3.) Das mit der Anzeige im Monitor wäre wohl meine nächste Frage gewesen. Ich hätte die Seite gern monitorfüllend. Geht das? Oder bleibt nur die mittige Version?
    4.) Ich habe keine Bilder umbenannt oder verschoben. Es ist ja nicht so, dass ich keine Fotos sehe: in der Objektgalerie sind sie da! Nur in der Vorschau und dann auf der Homepage nicht. Ich muß dann die gleichen Fotos noch einmal in die Galrie legen.Dann sehe ich sie dort doppelt und muß die einen, die in der Vorschau nicht zu sehen sind, wieder rauslöschen. Das ist doch das eigenartige.
    Mir scheint, dass ich nach und nach alle Fotos erneuern muß. Das ist schon mega lästig.