Beiträge von Lola

    Beispiel:
    Ich biete ein Produkt in vier Farben/Varianten an "A, B, C & D". Je Variante gibt es nur ein mal.
    Bei der Erstellung im Shop kann ich dies so angeben.


    Jedoch funktioniert das dann beim Kauf nicht!
    Der Kunde der einkauft kann auswähl, zB. auch "A" und "D" kaufen. Jedoch so bald der Kauf ausgelöst wurde, stehen nun "B" und "C" ebenso als nicht verfügbar....???


    Wenn ich mich recht erinnere, war das in die Frühere Versionen der WX5 kein Problem.

    Dieser Teil (siehe unten) wäre nun erledigt. Habs zwar XX mal zuvor angeschaut und keine Lösung gefunden.
    Breite Einstellung auf 135, sah es aus wie oben, und immer wenn ich der grösser gemacht habe, wurde dann einen Hamburger draus. Jetzt mit genau 160 ist es optisch wie erwünscht in der Seitenvorschau (hoffe das bleibt so) den im Programm selbst steht der Text weiterhin auf zwei Zeilen.


    Hi.
    Ich habe auch ein par Menuprobleme.


    Das eine wäre den Abstand zwischen die Menupunkte, die nicht gleichmässig ist...
    Andy war so nett und hat mir diesen Link geschickt: https://unofficialwsx5.de/inde…so-lang-wie-der-Text-ist/
    Klingt einfach, blos weiss ich nicht woher ich die richtigen Zahlen kriege - Ist das die Zeilennummer aus dem Quelltext wo "ImageToolbar" steht?


    Das andere; das die beiden Menus in gleicher Auflösung, nicht gleich angezeigt werden. Siehe Anhang...


    Oben das normale Menu. Unten das Menu welches erscheint wenn man die Seite runterscrollt.
    Das normale Menu zeigt den Text wie erwünscht:
    Aktive Seite, schwarz
    Mouseover, mint


    Bei das zweite Menu werd aber die aktive Seite (Text) in Mint gezeigt und Mouseover schwarz (also ungekehrt)??
    Auch sind Menupunkte auf zwei Zeilen und nicht einer Zeile wie oben. Wie kann ich das ändern?

    Dateien

    • Menu4.png

      (303,16 kB, 24 Mal heruntergeladen, zuletzt: )

    Hi.
    Ich habe auch ein par Menuprobleme.


    Hinterholzer, ich habe ein Bild von dein Menu gemacht (hoffe das ist ok!) Das zeigt mein erstes Anlegen sehr deutlich. Ich weiss das es auch schon bei frühere Versionen Thema war, frage ist nur ob es immer noch keine Lösung gibt? Geht um den Abstand zwischen die die Menupunkte, kann der weiterhin nicht beeinflusst werden? Sprich das der überall gleich ist?


    Wenn ich auf meine Seite runter scrolle, erscheint von oben dieser Menu (Bild).
    Hier stören mir drei Dinge:
    1) der zeigt plötzlich drei Menupunkte auf zwei Zeilen
    2) Der schneidet den untere Teil vom "g" ab.
    3) Wo kann ich die Farbe der "aktive Seite" ändern?


    Ich denke es gibt dafür Lösungen, finde sie aber nicht. Das einzige was hier schient zu funktionieren ist die Einstellung der Durchsichtigkeit. Auch kann ich Farbe der "aktive Seite" "Mouseover" und Co. einstellen aber nur bei der fixe Menu.

    Dateien

    • Menu2.png

      (7,43 kB, 14 Mal heruntergeladen, zuletzt: )
    • Menu.png

      (218,1 kB, 12 Mal heruntergeladen, zuletzt: )

    Ein kleiner Update.


    Hier läufts immer noch nicht...
    Mal abgesehen davon ist doch in die Shopeinstellungen eine "Feinjustierung" vorgenommen worden, im vergleich zu die vorherigen Programme, welche für den WX5-user folgen haben kann. Ich füge hier mal ein Bild hinzu, in die Hoffnung es kann andere den Ärger ersparen :)


    Da für mich das V13pro direkt für die Tonne war, muss ich den vergleich aus V12pro ziehen:


    Was in V12pro noch "Auch effektive Menge anzeigen" heiss, heisst in V14pro "Effektive Verfügbarkeit anzeigen".
    Die Funktion ist jedoch nicht die gleiche!
    V12pro zeigt eine Stückzahl an
    V14pro eine grüne/rote Lampe.


    So weit, so gut.


    Um eine Stückzahl/Lagerbestand in V14pro anzeigen zu lassen muss nun "Feld für Menge anzeigen" markiert sein. Damit ist aber eigentlich gar nicht der Bestand gemeint, sondern nur ein Feld wo der Kunde seine Kaufmenge eingeben kann.


    In V12pro war das nicht so. "Feld für Menge anzeigen" musste nicht markiert sein um die vorhandene Stückzahl dazu stellen!


    Persönlich hat mir die Option von V12pro besser gefallen. Optisch schöner und der Kunde hat einfach in sein Warenkorb die Wunschmenge eingegeben. Vorallem bei Waren die es nur Einmal hat, da brauche ich kein Eingabenfeld möchte aber trotzdem gerne das der Bestand für den Kunde ersichtlich ist.

    Dateien

    • Shop bei WX5.jpg

      (189,67 kB, 11 Mal heruntergeladen, zuletzt: )

    Ja ich habe "nur" V14pro. Habe bewusst nicht V15 geholt, da ich kein stress mehr will... sondern endlich eine Seite die Funktioniert ;) Dachte mit V15 fange ich an wenn sich der stress mal gelegt hat und ich Zeit habe. Heisst meine Beführtung ist das ich als ein minumum mit V15 wieder die Seiten anpassen muss.


    Ja im WX5 Programm werd alles noch richtig angezeigt, der registriert jede Änderung der Menge. - Also nur nicht im Vorschau, da steht einfach "Verfügbar" statt die Menge, aber denke das ist normal da es nur ein Vorschau ist.


    @Andy, das habe ich erst gestern versucht mit V14pro (?)

    Im "Datenmanagement" von WX5 sollte alles korrekt eingegeben sein, was nicht direkt von V12pro übernommen wurde habe ich nochmals mit der Domainanbieter angeschaut. Passt, sagt er.


    Mit der Aktualisierung, denke ich meinst du dieser Knopf unter E-commerce direkt im WX5 Programm (siehe Anhang). Auch versucht, ändert leider nichts.


    Wenn ich durchs Internet auf: "Admin/cart-orders.php" einlogge, zeigt der nichts an in "Warenkorb für E-commerce".


    Nur das wir nicht an einander vorbei reden:
    Im Web erreicht ich die Waren als jeweils "Verfügbar" / "nicht Verfügbar" dazustellen.
    Was nicht klappt ist zB.: "10 Stk. Verfügbar"

    Dateien

    • Shop.png

      (6,51 kB, 9 Mal heruntergeladen, zuletzt: )

    Hi Zwoemti


    Mit der Datenbank sollte alles stimmen. Bin das auch nochmals mit der Domainanbieter durchgegangen. Der sagt das liegt an WX5.
    Lade mit Wx5 hoch, habe auch div. aktualisierungen meiner Webseite versucht.


    Ich hoffe ich liege falsch(!!), aber nehme mal an das dass nun der nächste Bug ist in dieser ... Shop!
    Gott sei Dank wurde ich von Inco, nach Monate lange Diskutionen dazu „gezwungen“ V14pro zu kaufen den da funktioniert der Shop ja. :S:thumbdown: