Softmaker Webfontsnow installieren

  • Hallo,


    leider fand ich noch keine Info über die Installation der Webfonts von Softmaker in WSX5 hier im Forum. Die Anleitung von Incomedia ist dürftig und funktioniert bei mir nicht. Die Softmakeranleitung verstehe ich nicht richtig, kenne mich auch nicht mit HTML-Befehlen und CSS-Dateien aus bzw. weiß nicht, wo ich das im Programm einfügen kann, was Softmaker vorgibt.


    Wo könnte ich eine Anleitung für Anfänger finden?


    Danke für Infos. :S

  • Wenn ich richtig verstanden habe- Du musst die Schriften in das jeweilioge Format konvertieren.

    Bernie


    " Was wir alleine nicht schaffen, das schaffen wir dann zusammen..."


    :thumbsup:

  • Könnt Ihr mal einen Link geben zum anschauen? Dann könnte ich mal mehr sagen.


    Lg.

    Thabo-Umasai

    -----------------------------------------------------------------------------------------------------------
    "Was du heute kannst besorgen, das verschiebe nicht auf Morgen...."

    ;)

  • Habe es schon gesehen, und wie Bernie schon sagte musst Du die Schriften zuerst konvertieren um sie dann in WSX 5 zu verwenden.

    Lg.

    Thabo-Umasai

    -----------------------------------------------------------------------------------------------------------
    "Was du heute kannst besorgen, das verschiebe nicht auf Morgen...."

    ;)

  • Hallo zusammen,


    die Schriften von Softmaker liegen im Format .ttf, .eot und .woff vor, was soll da noch konvertiert werden? Wenn ich eine Schrift in WSX5 hinzufüge, zeigt das System die Schrift aber nicht wie die anderen unter dem entsprechenden Namen an, sondern zeigt ein leeres Feld. Klicke ich dennoch darauf, wird die Schrift nicht gewählt, sondern die Anzeige springt auf die vorherige Schrift.



    pasted-from-clipboard.png



    und so sieht das nach dem Hinzufügen aus: kein Schriftartname oben


    pasted-from-clipboard.png




    und so sieht es im Auswahlfeld aus, kein Schriftartname und auch nicht anwählbar


    pasted-from-clipboard.png

  • Nun hab ich mal versucht, die CSS-Datei einzubinden und eine Schrift bestimmt, die ich nutzen wollte. Die CSS-Datei und die Fonts (ttf, woff, eot) kopierte ich in den Ordner Fonts meiner neu angelegten Testseite von WSX5 und änderte in den Eigenschaften der Homepage den Pfad der CSS-Datei.


    Nichts passiert. Ich schaue in den Fonts-Ordner und staune nicht schlecht: CSS-Datei und Fonts sind verschwunden. Nicht mehr aufzufinden.

  • Hallo rathol1954,

    mit dem HTML Code musst Du auf andy64 warten. Warum das bei Dir nicht funktioniert ist mir ein Rätsel. Ich kaufe mir nicht extra dieses Paket um zu testen. Aber komisch ist es schon.

    Lg.

    Thabo-Umasai

    -----------------------------------------------------------------------------------------------------------
    "Was du heute kannst besorgen, das verschiebe nicht auf Morgen...."

    ;)

  • Hallo,


    ich habe dir im anderen Forum schon geantwortet. Die Schrift dürfte schon veraltert oder gesperrt sein um sie in den neuen WSX5 Versionen zu verwenden.


    Es ist richtig, dass man den FONT auch per CSS einbinden kann, aber alleine "einbinden" hilft dir nichts, denn man muss diese auch als HTML Code aktivieren.


    In den früheren Versionen, brauchte man den Font nur in Windows installieren und im Programm dann die 4 Dateien einbinden und per CSS Code aktivieren. Danach den Text markieren mit dem Font. War nicht gerade einfach das umzusetzen denn sonst hat es den Font nur Offline angezeigt und Online umgeschaltet auf Standardfont.


    In den neuen Versionen ist es einfacher gemacht worden Fonts einzubinden in dem man die 4 Fontdateien einfügt oder eben Google Fonts benützt. Wenn dieser Font eingebunden ist und nichts anzeigt, dann ist dieser defekt oder gesperrt.

    Wissen ist MACHT ! Nichts zu Wissen macht nichts !
    Wissen ist MACHT ...ohne es zu wissen !

  • Guten Abend!

    Also rathol1954 ich habe dies mal mit Deiner Schrift die Du oben in Deinem Screen anzeigst probiert. Und siehe da alles funktioniert. Ich habe Dir auch ein paar Screen gemacht damit Du es siehst. Meiner Meinung nach ist der Name zu lang und dies dürfte der Fehler sein. Bitte dies ist nur eine Vermutung. So denke ich da Du andy67 nicht ganz recht hast mit veralteter Schrift und gesperrt sein sollte. Denke eine Schrift hat kein Ablaufdatum.


    Screenshot:

  • Hallo rathol1954


    Wenn du dir das Paket Megafont Now gekauft hast bekommst du eine Mail mit den Links zu einer megafontnow.zip und zu einer megafontnow_webfonts.zip.

    Aus der megafontnow.zip nimmst Du die ttf-Datei und die anderen Dateien aus der megafontnow_webfonts.zip. Irgendwie haben die ttf-Dateien aus der megafontnow_webfonts.zip einen Fehler. Die gehen auch nicht in Windows zu installieren mit Doppelklick usw.


    Gruß Rainer

  • siedler,

    dann denke ich mir das er (rathol1954) dies auch beanstanden kann. Wenn es ein defektes Paket ist. Meine Datei ist aus dem Netz geladen und eine Free Ware.

    Lg.

    Thabo-Umasai

    -----------------------------------------------------------------------------------------------------------
    "Was du heute kannst besorgen, das verschiebe nicht auf Morgen...."

    ;)

  • Hallo zusammen,


    Softmaker hat sich auf meine zwei Anfragen nicht gemeldet und telefonisch läuft auch nichts.


    Ich versuche es mal mit eingekürzten Namen, das scheint mir eine gute Idee. Dass diese Fonts kaputt sein sollen, kann ich mir eigentlich nicht vorstellen.


    Thabo-Umasai: Meinst du mit dir die Schriftarten schreiben, dass ich dir die Fonts mal schicken soll?

  • Hallo rathol1954 ich meinte eigentlich das Du mir nur die Namen hättest schreiben brauchen, aber wenn Du willst kannst Du mir auch die Dateien senden zur Überprüfung. Aber wie gesagt versuche mal den Namen zu kürzen. Wenn es auch nicht geht, dann schreibe mir die Namen der Schriften und ich besorge sie Dir.

    Lg.

    Thabo-Umasai

    -----------------------------------------------------------------------------------------------------------
    "Was du heute kannst besorgen, das verschiebe nicht auf Morgen...."

    ;)

  • Ich vermute die EVO11 ist zu alt für die heutigen Browser. Ich habe die MegaFonts inkl. der Webfonts aus 2019 und mit der aktuellen Version von X5 PRO keine Probleme. Das Handbuchvon SoftMaker bringt einen da auch nicht viel weiter obwohl relativ gut erklärt. Du kannst Dich aber mal in Dein Kundenkonto bei SoftMaker einloggen und ein Ticket erstellen - da wird Dir evtl. eher geholfen.

    Lieber mit vollem Mund reden - als mit leerem Hirn denken :saint:

  • Beitrag von pcssa ()

    Dieser Beitrag wurde vom Autor gelöscht ().
  • Beitrag von pcssa ()

    Dieser Beitrag wurde vom Autor gelöscht ().
  • Ich bin jetzt bei evo 2021.3.3


    Mit abgekürzten Fontnamen hat sich auch nichts verändert, ich schicke Thabo-Umasai mal die Fonts zum selber Probieren...