Das Programm bleibt bei der Bearbeitung einer Seite einfach stehen und ist auch aus dem Task-Manager "verschwunden"?

  • Ich bearbeite eine Seite (Punkt 4) und verschiebe einen Text oder ein Bild, dann bleibt das Programm einfach stehen. Habe länger gewartet und dann im Task-Manager nachgeschaut und dort ist das Programm nicht mehr bei geöffneten Programmen. Es lässt sich auch nichts abspeichern.
    Da brauche ich dringend Hilfe, da ich die Seite verändern muss.
    Mein Computer ist ein Acer Aspire ES 15 mit IntelCore i3-6006U, 8GB DDR4 Memory, Windows 10 Home
    Website X5 Professional 17.0.11

  • Äußerst schwer zu beantworten, weil es sehr viele Möglichkeiten gibt wieso das so ist.


    Am ehesten würde ich sagen die Gestaltungsmethode. Immer eine Reihe um die andere die Objekte einfügen und immer alle Reihen und Spalten ausfüllen und erst dann speichern und die Vorschau drücken.
    Aber als aller ersters müsstest du den Header und Footer gestalten, dass wenn du dort Objekte platzierst auch unter den Breakpoints richtig kommen.

    Wissen ist MACHT ! Nichts zu Wissen macht nichts !
    Wissen ist MACHT ...ohne es zu wissen !

  • Das ist wohl leider nicht die Lösung. Die Seite ist ja schon lange fertig erstellt und im Netz und ich möchte auf verschiedenen Seiten Änderungen machen ud auch noch zwei neue Seiten einfügen. Aber schon bei der Bearbeitung der Start-Seite wo ich ein Textfeld verschiebe und neuen Text eingeben möchte, bleibt das Programm stehen.
    Auffällig ist, dass im Task-Manager die App nicht mehr offen oder vorhanden ist. Das Programm Website x5 Professional "verabschiedet sich ein fach von meiner Bearbeitung.

  • Diese Konstellation habe ich noch nie gehört im Helpcenter. Abstütze zu hauf, aber dass es stehen bleibt und nichts im Taskmanager ist, noch nie. Da kann dir nur INCO direkt helfen. Es kann aber nur von Windows oder deinem System ausgehen.

    Wissen ist MACHT ! Nichts zu Wissen macht nichts !
    Wissen ist MACHT ...ohne es zu wissen !

  • Neuinstallation von Dein Kundenkonto hast schon gemacht?

    Bernie


    " Was wir alleine nicht schaffen, das schaffen wir dann zusammen..."


    :thumbsup:

  • Das würde ich auch sagen, dies ist ein reiner Systemfehler. Entweder nimmt es zu viele Ressourcen auf oder es ist bei der Öffnung des Programm etwas schief gelaufen. Man darf sich nicht von dem Processor und der RAM beeindrucken lassen. Da Windows ein sehr Speicherbelastendes System ist sowie auch Hardware.
    Eines eventuell mache eine *.iwzip und lösche WSX5 V.17.0.11 und installiere es neu. Und dann bindest Du diese *.iwzip wieder ein. Solltest ja beim Start schon sehen, ob das Programm normal startet. Das letzte was Du noch machen kannst ist eventuell die RAM's überprüfen. Vielleicht ist hier ein Fehler drinnen.

    Lg.

    Thabo-Umasai

    -----------------------------------------------------------------------------------------------------------
    "Was du heute kannst besorgen, das verschiebe nicht auf Morgen...."

    ;)