Hintergrundbilder mobile Darstellung werden in google nicht angezeigt aber in Firefox

  • Liebe Community,


    was ist das denn... Ich habe nun einige Tage gebraucht um festzustellen dass ich nichts falsch gemacht habe.
    Was ich nicht verstehe-Google propagiert seit 2015 responsives Design aber stellt es (bei den Hintergrundbildern) in der mobilen Ansicht nicht dar.


    Liegt es an Incomedia ? ;(


    Habe hier im Forum gelesen Firefox bildet die Bilder korrekt ab. Habe es getestet und ....ja genau so ist es.
    Ich habe auf meiner Webseite für jede einzelne Seite ein Hintergrundbild unter Pkt. 3 Sitemap/Eigenschaften/ Grafik/Benutzerdefinierte Einstellungen aktivieren/ ein Bild als Hintergrund eingestellt, Es wird in Google nicht dargestellt, in Safari ...na ja...nicht ganz so recht (verpixelt), Firefox getestet und eigentlich wegen Problemen vor Jahren ignoriert...bildet es korrekt ab.


    In der Pro Version 12 habe ich zum Beispiel keinerlei Probleme mit den Bildern im Header.


    Freue mich über Euer Feedback und eure Erfahrungen zu diesem Thema.


    Bedankt...Rene

  • Ein Link dazzu wäre eventuell sehr nützlich.

    Bernie


    " Was wir alleine nicht schaffen, das schaffen wir dann zusammen..."


    :thumbsup:

  • So, jetzt bräuchten wir noch wo genau es die Hintergrundbilder nicht anzeigt und welcher Browser das nicht macht, bzw. was genau nicht funktionieren soll. Es fragt sich wie nach deiner Meinung sich das Bild verändern soll im responsiven?

    Wissen ist MACHT ! Nichts zu Wissen macht nichts !
    Wissen ist MACHT ...ohne es zu wissen !

  • @andy67 der Browser google chrome zeigt ( nur beim Handy) die Hintergrundbilder nicht automatisch verkleinert an.
    Habe z.B. ein Bild als Seitenhintergrund für eine Seite mit 1600x1200 px und 149 KB.Es wird nur ein kleiner Teil des Bildes angezeigt. Firefox zeigt dagegen das Bild komplett an.



    Es fragt sich wie nach deiner Meinung sich das Bild verändern soll im responsiven?

    Das Bild des Seitenhintergrundes passt sich der Größe des Displays an, nur bei der Handyauflösung in chrome besteht dieses Problem.

  • Ja, jetzt weiß ich was du meinst. Das Problem ist bekannt aber ich weis nicht ob das auf der Prioritätsliste steht bei INCO, denn sonst hätte sie es schon längst gelöst. Anscheinend ist es ein Chrome Handy Browser Problem und nur dort ist es so. Im FF wird es jedenfalls normal angezeigt.

    Wissen ist MACHT ! Nichts zu Wissen macht nichts !
    Wissen ist MACHT ...ohne es zu wissen !

    Einmal editiert, zuletzt von andy67 ()