weiches ein- und ausfaden (blenden) der Seiten

  • Hier ein kleines Skript der den Content weich aus- und einblendet !


    Der Code gehört unter


    WSX5 V10 ---> unter "1" Reiter "Erweitert" vor dem </head> Tag eingefügt !


    WSX5 V11 ---> unter "4" Seo & Code Reiter "Erweitert" vor dem </head> Tag eingefügt !




    Wenn die Seite springt aufgrund von Scrollbalken in den Objekten dann folgenden Code vor obigen Zeilen einfügen !


    Code
    1. <style type="text/css">
    2. html {overflow-y:scroll;}
    3. </style>

    Wissen ist MACHT ! Nichts zu Wissen macht nichts !
    Wissen ist MACHT ...ohne es zu wissen !

    Einmal editiert, zuletzt von andy67 ()

  • Hallo,


    ich hoffe, der Beitrag ist noch nicht zu alt zum Antworten ;-) Hab das gerade ausprobiert, danke Dir! Klappt super. Nur eines: Der Header ist davon nicht betroffen, blendet also nicht ein und aus. Gibt's vielleicht dafür auch eine Lösung? Ich hab' leider keine Ahnung von Skripts ...


    Liebe Grüße, danke!

    cb

  • Hi,


    entschuldige bitte die späte Antwort, konnte mich erst am Weekend mit der Sache "spielen".


    Das Faden klappt - dank Deines Scripts - DANKE dafür!!! - nun sehr gut. Was er aber bei mehrmaligem Refresh - v.a. unter Chrome - macht, ist ein anfängliches "Zucken" - ich meine damit, dass die Seite nicht "smooth" hereinfaded, sondern zuerst blitzen ein paar Details im Header auf und DANN erst kommt das Faden.


    Hast Du DAFÜR vielleicht auch einen Rat parat?


    Anbei der frühzeitige "Zwischenentwicklungsstand" der Site ... da siehst Du, was ich meine ...


    https://howtodo.at/__chk_new_website/index.html


    Danke natürlich auch dafür!!!


    Liebe Grüße

    Claus

  • Ja, schon. Hab das jetzt auch noch mehrfach probiert mit Farbeinstellungen, weil da ist ober vor dem Seitenaufbau auch die Fußzeile unter dem Header aufgeblitzt, nur kurz, beim Refresh. Jetzt geht's gut, das Faden hab ich etwas kürzer gestellt. Jetzt Flattern nur doch die Social Media Icons im Header zur Seite, wenn man die Seite neu aufruft. Kriegt man das noch irgendwie weg? Darf ich Dich noch einmal strapazieren?


    DANKE!


    https://howtodo.at/__chk_new_website/index.html


    Liebe Grüße

    Claus

  • Weißt Du, ob's vielleicht funktioniert, wenn ich im Header eine Tabelle einfüge und dort die Icons als verlinke Grafiken reingebe? Ist halt eine Spielerei, wär's mir aber wert ...

  • Das musst du testen. Die Codes sind schon alt und nicht unbedingt für die neuen WSX5 Versionen testet worden.


    Wenn dann würde ich keine Tabelle nehmen, sondern Button oder Bild-OBjekte

    Wissen ist MACHT ! Nichts zu Wissen macht nichts !
    Wissen ist MACHT ...ohne es zu wissen !

  • So, Schnitzerei beendet. Es hat geklappt. In Powerpoint Kasterln definiert. Dann SocialMedia-Logos gesucht, zentriert im Kasterl. Als png abgespeichert. Eingefügt, verlinkt. Im Header Herumgeschoben. Wenn man im großem Modus beginnt, sieht man zwei der Logos dann nicht im Handy-Modus, kann sie nicht bearbeiten. Die sind jetzt irgendwo im Hintergrund wahrscheinlich doppelt, aber egal. Weil die hab ich dann nochmal extra im Handymodus hinzugefügt.


    Alle Positionen notiert. Morgen kommt noch die Sticky-Bar d'ran.


    Fazit: Es flattert nichts mehr :-)


    Danke, Andy!