Systemvoraussetzungen für WebSite X5 Evolution 9

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Systemvoraussetzungen für WebSite X5 Evolution 9

      Um WebSite X5 Evolution 9 erfolgreich verwenden zu können sollte sichergestellt werden das der Computer die folgenden minimalen Systemvoraussetzungen erfüllt:

      Systemvoraussetzungen:

      • Windows™ XP, Vista, (höher ist möglich auch 64bit)

      Microsoft .NET Framework 3.5 installiert auf Ihrem PC

      • 512 MB Arbeitsspeicher (empfohlen 1GB)

      • Bildschirmauflösung 1024 x 768

      Voraussetzungen für die Veröffentlichung auf dem Webspace:

      • Server Windows™, Linux, Unix
      • PHP 4.x, 5.x (nur für einige erweiterte Funktionen [Blog,Shop,Kontaktformular,interne Suchmaschine,Gästebuch])

      Für die Aktivierung der Software benötigen Sie eine Internetverbindung und ein E-Mail-Konto. Der Betrieb der Software kann auch Offline erfolgen das Programm muss nur einmalig Online aktiviert werden dazu kann man auch die manuelle Freischaltung benutzen.

      Es hat sich herausgestellt das es besser ist wenn man PHP 5.x auf dem Webspace laufen hat. Desweiteren sollte man prüfen ob das utf-8 Charset auf dem Server gesetzt ist bzw. möglich ist dies zu machen.

      Anbieter welche bei bestimmten Paketen - Probleme haben bzw. nicht ohne weitere Einstellung vernünftig nutzbar sind (also am besten meiden).

      • Telekom
      • 1 & 1
      • Strato
      • Evanzo
      • Liste nicht abschließend...
      :hi: :mario: