Webseite auf Smartphone wird nicht richtig angezeigt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Webseite auf Smartphone wird nicht richtig angezeigt

    Mit WebSite X5 Professional 17.0.4 erstellte
    Seiten werden auf Smartphone nicht richtig angezeigt.
    (Das war auch bei den Versionen 14, 15 und 16 so!)

    Alle mit WebSite X5 Professional 13.1.8.23 erstellte
    Seiten werden auf Smartphone richtig angezeigt.

    Hier einige Smartphone Modelle die getestet wurden:

    Galaxy Note 4 Model SM-N910F
    Android Version 4.4.4

    Browser:
    Chrome 70.0.3538.110 WSX5 Version 13 ok 17 nein

    Internet 2.0.341100600.135202 WSX5 Version 13 ok 17 nein

    Opera 48.2.2331.1332974 WSX5 Version 13 & 17 ok

    ***********************
    Galaxy Note 4 Model SM-N910F
    Android Version 6.01

    Browser:
    Chrome 70.0.3538.110 WSX5 Version 13 & 17 ok
    Samsung Internet 7.4.00.70 WSX5 Version 13 & 17 ok

    ***************************
    Galaxy S3 mini GT 18190
    Android Version 4.1.2

    Browser:
    Chrome 70.0.3538.110 WSX5 Version 13 & 17 ok
    Internet 4.1.2 WSX5 Version 13 ok 17 nein

    Wer kann mir Bitte Bitte weiter helfen?
    Habe schon alles probiert ohne Erfolg.

    Mit Version 17 erstellt:
    gaertner-huebner.de

    kann ruhig ausprobiert werden ist ein Mustershop keine Warenlieferung!

    Gruß Winny

    Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von warenkorbi ()

  • Hallo Bernie,

    danke für die schnelle Antwort .Jetzt brauche ich nicht mehr umher zu experimentieren.

    Was ich aber nicht verstehe, dieser "FEHLER" war auch schon bei den Versionen 14, 15 und 16
    vorhanden und soll jetzt erst "ausgebügelt" werden.

    Grüße aus dem Alpenvorland

    Winny
  • Hallo Andy,

    bei den versionen 14 bis17 werden die bilder des warenkorb nicht angezeigt.
    auch das layout wird nicht richtig angezeigt ist zerrissen.
    ist dann das layout richtig angezeigt, kann man auf dem warenkorb klicken und man wird nicht weiter geleitet.

    unter www.gaertner-huebner.de (siehe oben) kann man das mit den smartphone austesten.

    habe alle pro versionen, doch arbeite ich am liebsten mit der 13er version weil diese auf allen geräten läuft.

    ( habe warscheinlich für die versionen 14 bis17 mein geld zum fenster raus geworfen)

    Ps: arbeite sehr gerne mit wsx5, doch sollten diese fehler behoben werden.
    die version 13 läuft ja supper!

    liebe grüße unterhalb des wendelsteins

    winny

    (wurde mit samsung geschrieben)

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von warenkorbi ()

  • Es wurde bereits ein BETA Update rausgebracht und du könntest dich als BETA Tester anmelden und das Update sofort zu machen. Ich glaube aber, dass es noch diese Woche offiziell kommt und dort sind dann (fast) alle BUGs gelöst worden.
    Wissen ist MACHT ! Nichts zu Wissen macht nichts !
    Wissen ist MACHT ...ohne es zu wissen !
  • Hallo Andy

    Habe jetzt die WSX5 prof. Version 17.0.6
    doch da hat sich auch nichts geändert.

    Das gleiche wie oben beschrieben.

    Die Artikel-Bilder beim Shop werden nicht angezeigt.
    und wenn man auf dem Warenkorb klick wird man nicht weitergeleitet.

    Wie kann das sein, dass die Version WSX5 prof. Version 13.1.8.23
    supper läuft? Alle Smartphone - Browser (auch die alten) werden
    unterstützt und das Programm ist stabil noch niemals abgestürzt im
    Gegensatz zur Version 17.

    Werde in Zukunft mit der 13 (meine Glückszahl) weitermachen,
    da ich ja nur einen kleinen Shop habe, und keine weiteren
    Experimente in zukünftige Versionen machen.

    Liebe Grüße unterhalb des Wendelstein’s (Bayern)

    der Winny
  • Hallo Andy,

    das kann ich mir nicht vorstellen das bei der Konvertierung etwas verschoben wurde.
    Beim PC , beim i-Phone und anderen Geräten und Browsern geht's ja. Nur bei den
    oben beschriebenen verschiebt sich alles. Habe auch schon auf der 17 er Version
    zum Testen alles neu aufgesetzt (nichts Konvertiert) und da läuft es auch nicht.

    der Winny
  • Du hast recht!
    Am Handy funktioniert deine SHOP Seite nicht. Außerdem komme ich nicht mal von der Hauptseite in den SHOP weil unten in der Fußzeile nur ein Menü drinnen ist, das wiederum fast nicht sichtbar ist. Da hast du einige Dinge ausgeblendet und andere wieder eingeblendet in der Handyansicht.
    Komischerweise im Browser am PC wird die shop.html gefunden aber am Handy nicht. Da hat sich etwas gewaltig überschnitten mit den Dateien bei der Konvertierung. Vielleicht vermischt sich alter Code mit dem neuen am Server?
    Wissen ist MACHT ! Nichts zu Wissen macht nichts !
    Wissen ist MACHT ...ohne es zu wissen !
  • Hallo Andy,

    das komische daran ist ja das mir der Version 13 alle Browser Versionen funktionieren.
    Mit der 17 er Version nur einige (siehe Bild) an was kann das liegen.
    Sind die Browser veraltet?

    Mir geht es ja darum, wenn einer mit einem betagtem Smartphone oder Tablett eine
    Bestellung abgeben will, er mich nicht erreichen kann.

    Daher arbeite ich zur Sicherheit mit der Version 13 weiter.

    Liebe Grüße aus dem sehr sonnigen Alpenvorland

    der winny

    Ps. Andy probier es noch mal mir einigen Handys (danke)
    Bilder
    • browser.png

      1,06 MB, 866×842, 21 mal angesehen
  • Hattest du mal eine eigene Handyversion mit WSX5 gemacht? Jedenfalls sehe ich gerade, dass am Handy eine uralte Version von dir angezeigt wird. Jedenfalls schaut am Iphone auf Safari die Seite komplett anders aus als wenn ich sie über den PC Browser aufmache.
    Wissen ist MACHT ! Nichts zu Wissen macht nichts !
    Wissen ist MACHT ...ohne es zu wissen !