Script und Co.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo Jürgen!

    Ich antworte dir hier im Forum damit andere User eventuell auch mal bei diesem Problem irgend eine Hilfestellung erhalten.

    An und für sich ist da nicht all zuviel dabei, das ans Laufen zu bekommen.

    Das Skript einzufügen sollte kein Problem darstellen. Die erforderlichen Dateien auf der "Erweitert"-Registerkarte einzufügen sollte auch problemlos sein. Das siehst du ja auf den ersten Blick. Einzig bei den beiden .CSS und .js aus dem Vegas Projekt musst du darauf achten dass diese auch mit der jeweiligen Seite verknüpft werden, sprich im jeweiligen HEAD-Bereich der Seiten eingetragen werden.
    Dazu musst du lediglich beim Importieren der beiden Dateien im "Verlinkte Dateien hochladen"-Dialogfeld das Häckchen zur Verknüpfung setzen.
    Dazu sieh dir den Screenshot an der bei der vegas.min.js und der vegas.min.css identisch sein sollte.

    Ansonsten kann man eigentlich gar keine großartigen Fehler machen. Hoffe es funktioniert, wenn nicht wäre eventuell dein nicht-funktionierendes Muster gut zu haben damit man sehen kann welchen Fehler du eventuell gemacht hast.
    Screen1.jpg

    Übrigens, niemand blamiert sich hier wegen so etwas. :P :P :D
  • Und Antwort schwups zurück Werner,

    genau so wie Du es hier oben schilderst hatte ich es schon eingetragen als ich es in einem anderen Forum gelesen hatte und mir die Original Scripte selbst vom Server geladen hatte.

    Andreas hatte dazu dann auch eine kurze Kurzanleitung bereit gestellt und so habe ich es anfäglich auch probiert.

    Erst als es nach zig Versuchen in letztlich allen verfügbaren Möglichkeiten keinerlei Erfolg zu sehen war, kam hier mein Anfrage in diesem Forum.

    Den Rest hast Du ja verfolgt und nur das Original von Andreas lief bei mir, und auf diesem Original hatte ich dann mehrere leere Templates bei mir gestartet und den Rest kannst Du ja wieder in den vorherigen Anfragen lesen.

    Es hat schlichtweg nicht's geklappt, bis heute nicht und deshalb war- oder bin ich wiederum erstaunt, dass eben deine Version bei mir nun auch wieder läuft.

    Aber sei's drum, ich habe deine Version als personalisierte Vorlage abgelegt, da sie ja fast jungfräulich leer war und damit kann ich jetzt leben und arbeiten.

    Also nochmal unerwarteter Weise danke an dich !!!

    PS:
    Übrigens dein Tipp mit dem Browser kann ich nicht so nachvollziehen, denn zumindest in meinem Fall ist ja der Browser FireFox im System als Tandard eingetragen, also zumindest diesen müsste er ja anzeigen.
    Aber das ist nicht so wichtig, ist mir halt nur aufgefallen...

    LG und Super Restwochenende
  • Die Browser funktionieren ja nur wenn man den Browser installiert hat. Wenn man nur IE oder Edge drauf hat am PC kann man nicht mit FF oder Chrome testen.

    Ich kann dir nur anbieten dein Projekt so herzurichten dass es funktioniert. Es gibt eigentlich nichts anderes einzufügen und müsste normalerweise funktionieren.
    Wissen ist MACHT ! Nichts zu Wissen macht nichts !
    Wissen ist MACHT ...ohne es zu wissen !
  • So sieht meine Browserliste aus:
    Screen2.jpg
    Wie schon gesagt, bei einer früheren Version mal, musste ich den alten Maxthon erst mal als System-Standard definieren, seither werden alle Browser richtig angezeigt.


    Interessant wäre es schon zu wissen, warum deine Vegas-Projekt nicht funktioniert. Stelle doch einfach eine Vorlage hier ein, dann kann man sehen warum das so bei dir ist.

    Schönen Sonntag euch allen.
  • Hüstel, hüstel... 8|
    also erst mal Danke Andreas für alles, das eigentlicheProblem warum ich meine leeren Vorlagen mit dem (muss jetzt fast sagen einfachen Schritten) nicht zum Laufen bekomme, weiß ich immer noch nicht,

    da ich jetzt aber eine andere Lösung habe, schließe ich für mich dieses Mysterium einfach ab. Aber nochmals Danke für alles !!

    Hüstel, hüstel deshalb... Zum Browser kann ich nur sagen, natürlich habe ich mehrere Browser installiert, sonst hätte "ich" meine Frage nicht so gestellt,denn natürlich kann wo nichts ist, auch nichts angezeigt werden ;)

    Mir ist eben nur aufgefallen das auch diese Funktion (wie so manche Skriptvorlagen) bei mir irgendwie nicht laufen und das Handbuch sagt aber es sollte so sein...

    Event. liegt es ja an der Software aufspielerei, denn ich hatte ja über die Versionen hinweg mehrmals zwischen Evolution und Professional gewechselt. Zwar immer bei der Installation in eigene Ordner, aber das hat bei Blechkisten oftmals nichts zu sagen.

    Kleiner Einwurf am Rand, sonst erwähne ich das in Foren nicht, ich habe vor gut 30 mit die ersten HTML Seiten programmiert und später mit Swish Max meine Seiten mit Flash erstellt. Ich selbst bin gewester Hardware/Netzwerk - IT. ler der für IBM,
    Schulungszentren und weitere große Hardwareanbieter inkl. meiner eigenen Firma in diesem Sektor zu Gange war. Ich habe mit 54 alles geschlossen und eine für mich nochmalige Ausbildung als Hundetrainer (speziell Listenhunde) gemacht.
    Somit war ich nun einige Jahrenicht mehr mit den Blecheimern direkt beschäftigt und da muss auch eben ich das ein oder andere wieder aufholen :o)

    Da ich am Jahresende aller Vorausicht nach einen Neuen PC aufsetzte, mein alter hat jetzt drei Jahr auf dem Buckel und da wird es Zeit... da kommt die Software dann eh neu drauf und danach läuft meist alles wieder wie es soll.

    Eben kam übrigens nochmal ein Neues Leertemplate von Andreas rein, danke und das schaue ich mir gleich mal an...

    Zum Schluß:

    WernerB schrieb:

    Interessant wäre es schon zu wissen, warum deine Vegas-Projekt nicht funktioniert. Stelle doch einfach eine Vorlage hier ein, dann kann man sehen warum das so bei dir ist.
    Noch als Abschluss Werner, ich hatte ja einen Screenshot eingestellt, man sieht im Laufenden Bertieb das im Hintergrund das "vegas-Script" so läuft wie es soll, nur bei mir wird die Anzeige unterdrückt, warum eben auch immer.

    Also, noch eine Super Sonntag, werde jetzt mal in die Hundegruppe gehen und den PC-Mist für kurze Zeit ausblenden 8o