Hilfe benötigt :) -> Navigation / Hamburger-Menü / Seitenleiste

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hilfe benötigt :) -> Navigation / Hamburger-Menü / Seitenleiste

    Hallo ^^
    Ich bin noch neu und habe trotz Sufu noch keine Antwort gefunden für mein Problem... ;(
    Ich habe mein Projekt von V13 auf V14 exportiert und mein "schönes, altes horizontales Menü" (wie von unserem Vorstand gewünscht) ist nun im Hamburger Menü "verschwunden"... X/
    Ich habe hier zwar schon das Video gefunden, wo erklärt wird, dass die Größe in "2 - Vorlage / Inhalt des Template / Seitenleiste" geändert werden muss, bis die Buttons wieder angezeigt werden, allerdings kommt bei mir unter Seitenleiste die Info: "Die Seitenleiste ist in dieser Ansicht nicht verfügbar" ?( ?( ?(
    Nun steh ich da, und weiß nicht weiter... ;(
  • gibt es denn keine möglichkeit das Hamburger Menü komplett "abzuschalten"... X/
    Ich habe ein Template ohne Seitenleiste gewählt, da unser Vorstand eine Horizontale Menüleiste wollte/will... Und da gibt es ja nur die möglichkeit rechts oder links... :nixweiss:
    Also entweder bin ich zu doof, oder steh grad voll aufm Schlauch ;(
  • Hi Flo,

    ich habe auf meinen Seiten kein Hamburger Menü und werde mal nachher schauen, wie ich das abgeschaltet bekommen habe.
    Weiß nur noch, dass mich das auch extrem genervt und ich auch nach einer Möglichkeit gesucht hatte, das abzustellen.

    Nachtrag:
    Andy hat die korrekte Antwort gegeben. Als ich das eben las, fiel es mir wieder ein, dass ich auch die Größe des Rahmen geändert hatte, bis ich die Menüpunkte sah.
    Daher habe ich meinen Screen auch wieder gelöscht.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Saruna () aus folgendem Grund: Ergänzung

  • Wie ich in einem Video erkläre musst du das Menü OBjekt so in die größe ziehen, dass das normale Menü mit den Menüpunkten auftaucht. WEnn es sich dann auch nicht ausgeht musst du die Menübutton Breite verkleinern oder du musst dein Menü komplett überdenken.
    Wissen ist MACHT ! Nichts zu Wissen macht nichts !
    Wissen ist MACHT ...ohne es zu wissen !
  • Mein lieber Scholli :dash: !!! Ich habs endlich hinbekommen !!!
    Das mit den Buttons verkleinern hatte ich schon gemacht gehabt... von 130 auf 115...
    jetzt hab ich mal auf 70(!) runterverkleinert und siehe da: Das Menü! :ohman:
    Da habe ich auch endlich gesehen, wo das Problem lag! Ich hatte in der alten V13 die Menütrennlininen mit "-----" benannt... (weiß gar nicht mehr warum ?( )
    Jetzt hab ich die Trennlininen weg gemacht, und kann meine Buttons auch wieder in einer vernünftigen Größe haben :thumbsup:

    vielen, vielen Dank für eure Hilfe!!!! :fleh: :fleh: :fleh:
    Alleine wär ich da im Leben net dahinter gestiegen ;D
  • Sind wahrscheinlich irgendwo im Codeteil eingefügt. Entweder unter "1" SEo&Code REiter "Erweitert" vor dem </Head> Tag oder bei der Startseite in den Seiteneigenschaften Reiter "Erweitert " ....
    Wissen ist MACHT ! Nichts zu Wissen macht nichts !
    Wissen ist MACHT ...ohne es zu wissen !