PC abgestürzt, Programm geschlossen, Projekt kann nicht gestartet werden

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC abgestürzt, Programm geschlossen, Projekt kann nicht gestartet werden

    Hallo zusammen,
    während meiner Arbeit hat sich mein PC (Win10 Pro 64bit) abgeschaltet. PC neu gestartet, WSX5 14Pro neu gestartet und nun kann mein Projekt nicht gestartet werden.
    Fehlermeldung:
    Fehler beim Laden des Projektes. Der Objektverweiswurde nicht auf eine Objektdistanz festgelegt.
    Backup wieder herstellen geht auch nicht, da wird das ganze Programm geschlossen!
    Details:
    \AppData\\Local\\Incomedia\\WebSite X5 v14 - Professional\\PluginApps\\ee83decb-39f3-4398-915a-10a1ceb7288\\icon.png: Ungültiger Parameter. 07.01.2018 23:37:30.097 [INFO] Loading System.Drawing.resources, Version=4.0.0.0, Culture=de, PublicKeyToken=b03f5f7f11d50a3a 07.01.2018 23:37:30.057 [INFO] Loading PluginApps 07.01.2018 23:37:30.039 [INFO] Loading Microsoft.GeneratedCode, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null 07.01.2018 23:37:30.033 [INFO] Loading Buttons Styles 07.01.2018 23:37:30.017 [INFO] Loading Microsoft.GeneratedCode, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null 07.01.2018 23:37:30.013 [INFO] Loading Buttons 07.01.2018 23:37:29.656 [INFO] Loading Languages 07.01.2018 23:37:29.643 [INFO] Loading Microsoft.GeneratedCode, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null 07.01.2018 23:37:29.640 [INFO] Loading Currencies 07.01.2018 23:37:29.632 [INFO] Loading System.Web, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a 07.01.2018 23:37:29.632 [INFO] Loading System.Web.Extensions, Version=4.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35 07.01.2018 23:37:29.565 [INFO] Loading Microsoft.GeneratedCode, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null 07.01.2018 23:37:29.555 [INFO] Loading Settings 07.01.2018 23:37:29.484 [INFO] Loading Libraries - Start 07.01.2018 23:37:29.484 [INFO] Installing Libraries - End 07.01.2018 23:37:29.477 [INFO] Installing Libraries - Start 07.01.2018 23:37:29.466 [INFO] Splash Screen 07.01.2018 23:37:29.450 [INFO] Loading DevComponents.DotNetBar2, Version=12.7.0.3, Culture=neutral, PublicKeyToken=7eb7c3a35b91de04 07.01.2018 23:37:29.211 [INFO] Starting Form Main 07.01.2018 23:37:28.999 [INFO] Loading System.Management, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a 07.01.2018 23:37:28.995 [INFO] Loading WebsiteX5.Localization, Version=14.0.4.1, Culture=neutral, PublicKeyToken=9200094a554074ea 07.01.2018 23:37:28.977 [INFO] Loading Microsoft.GeneratedCode, Version=1.0.0.0, Culture=neutral, PublicKeyToken=null 07.01.2018 23:37:28.967 [INFO] Loading System.Core, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089 07.01.2018 23:37:28.967 [INFO] Loading System.Configuration, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a 07.01.2018 23:37:28.961 [INFO] Loading System.Xml, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089 07.01.2018 23:37:28.959 [INFO] Checking Licence 07.01.2018 23:37:28.959 [INFO] Referrer Not Found 07.01.2018 23:37:28.959 [INFO] Looking for Referrer 07.01.2018 23:37:28.959 [INFO] Looking for Startup Arguments 07.01.2018 23:37:28.954 [INFO] Loading System.IO.Abstractions, Version=2.0.0.124, Culture=neutral, PublicKeyToken=d480b5b72fb413da 07.01.2018 23:37:28.953 [INFO] Checking Local App Data Folder 07.01.2018 23:37:28.945 [INFO] Cleaning Startup Path

    noch zur Info die iwprj2 Datei ist noch im Backup Ordner vorhanden. Wenn ich diese letzte Backup Datei kopiere und in project.iwprj2 umbenenne und dann in den Projektorder kopiere und dann die eigentliche project.iwprj2 lösche passiert im Programm auch nichts. Es wird im Programm angezeigt, das mein Projekt älter wie einen Moant ist, das Vorschaubild im Programm gibt es auch nicht, nur so ein Bildsymbol...


    Bitte um eure Hilfe, sonst sind 4 Tage Arbeit im Eimer, oder im A...
    Danke
  • Hallo,
    wie sieht es eigentlich mit dem Programm selbst? Startet das ohne Probleme?
    Ansonsten kann ich mir nur vorstellen das dieser Absturz deine Startdatei zerschossen hat.
    Da ich selbst noch nicht mit der 14er arbeite kann ich Dir nicht viel helfen. Denke aber unser
    andy67 hat sicher den richtigen Tipp dazu. Wie sieht es im Programm selbst aus?
    Hast Du schon mal in den Einstellungen nachgeschaut ob auch der Pfad noch stimmt zu Deinen Daten?
    Weiters hast Du das Programm WsX5 normal geschlossen und dann wieder gestartet?

    Sonst musst Du auf Andy67 warten.
    Lg.
    Thabo-Umasai
    -----------------------------------------------------------------------------------------------------------
    "Was du heute kannst besorgen, das verschiebe nicht auf Morgen...."
    ;)
  • SChaut mir so aus als wenn ein Widget nicht korrekt installiert ist (oder gar nicht installiert) das im Projekt enthalten ist.

    Hast du keine Sicherung gemacht? iwzip Datei?

    Die Backups sind nur dazu da, einen Fehler zu überspringen mit einer älteren Version und nicht das aktulle PRojekt zu retten.
    Wissen ist MACHT ! Nichts zu Wissen macht nichts !
    Wissen ist MACHT ...ohne es zu wissen !