Bilder Anordnung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bilder Anordnung

    Das Thema wurde vielleicht schon angesprochen, fand jedoch nichts passendes für mich. Sollte doch ein verwandtes Thema vorhanden sein, so bitte entschuldigt.

    Ich hätte 2 Fragen.

    Ich habe alle Grafiken per PS angepasst und trotzdem werden sie nicht "richtig" dargestellt, siehe Bilder --> warum ?
    Habe schon mit den Abständen und allen möglichen Funktionen herumgespielt.

    Als Alternative würde sich Masonry anbieten jedoch hätte ich dazu eben eine Frage bevor ich Credits investiere.

    Anhand des Bildes sehe ich, dass man verschiedene Effekte auf die Bilder einstellen jedoch keinen Link zuweisen kann. Ist dies möglich und, kann man auch so eine Art Überlagertes Bild (Mouseover Effect) anwenden ?

    Vielen Dank und schönen Feiertag.

    LG Red

    problem1.jpg problem2.png
    ------------------------------------(*_*)------------------------------------------

    Wer etwas haben möchte, dass er noch nie gehabt hat, muss etwas tun, dass er noch nie getan hat.
  • Habe nun die Randeinstellungen auf 0 gesetzt. Den Hintergrund schwarz gefärbt um so das Problem anzuzeigen.
    Das gelbe Feld rechts unten wurde kopiert und passt trotzdem nicht. Irgendwie bin ich mit meinem Latein am Ende.
    Übersehe ich etwas wesentliches ?


    problem.jpg
    ------------------------------------(*_*)------------------------------------------

    Wer etwas haben möchte, dass er noch nie gehabt hat, muss etwas tun, dass er noch nie getan hat.
  • Zm Thema Randeinstellungen gab es früher schon Probleme. Damals bzw. jetzt immer noch gibt es Probleme beim flächigen Füllen aber nur in der horizontalen Richtung wenn es mehr Spalten werden also quasi in der Breite die ja meist fest vergeben ist. Da X5 quasi keine halben Pixel rechnen kann. Ich VERMUTE mal das hier auch ein ähnliches Problem vorliegt.
    :hi: :mario:
  • WEnn du das mit den Rändern nicht gemacht hast, dann könnte man es auch im Bildobjekt bei "bearbeiten" lösen, in dem man das Bild mit dem Kreuz auf eine gewisse Einstellung zieht.

    Übrigens du hast das Skript von mir verwendet aber das Bild sieht man nicht, deshalb solltest du das HTML-Objekt auf eine gewisse Höhe anpassen.
    Wissen ist MACHT ! Nichts zu Wissen macht nichts !
    Wissen ist MACHT ...ohne es zu wissen !
  • Danke euch beiden.

    Das mit dem Script ist Absicht Andreas. Herrscht etwas Chaos auf der Seite, da mich dieses Problem seit mehr als 5 Stunden nervt.

    Ich hab die neuen Dateien auf den Server geladen. Im Prinzip passt es aber im responsiven Teil, rutscht mir die mittlere Grafik nach unten. Gibt es da eine Möglichkeit dies zu beheben ?

    (Bitte das mouseover nicht beachten, ist nur provisorisch gestaltet)

    rot-design
    ------------------------------------(*_*)------------------------------------------

    Wer etwas haben möchte, dass er noch nie gehabt hat, muss etwas tun, dass er noch nie getan hat.
  • Ich habe die Ränder wieder auf 3 gestellt. Bei 720px rutscht die mittlere Grafik nach unten, ist mir aber mittlerweile egal und kann damit leben.
    ------------------------------------(*_*)------------------------------------------

    Wer etwas haben möchte, dass er noch nie gehabt hat, muss etwas tun, dass er noch nie getan hat.