Projekt Export funktioniert nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Projekt Export funktioniert nicht

    Hallo,

    ich habe ein Problem beim Export meines Projekts. Der Export fängt ganz normal an und bei ca. 60% bleibt er mit einer Fehlermeldung hängen. Hier im Forum habe ich zu diesem Thema nichts gefunden. Kann mir jemand helfen? Vielen Dank.

    Ich benutze Website X5 Evolution 10, Version10.1.12.57

    Fehlerbild im Anhang

    Website Export.PNG
    LG und einen schönen Tag euch allen

    Michael
  • Dazu gibt es schon viele Themen in "answers" ! Diese Fehlermeldung bedeutet du hast fehlerhaften Code oder Bilder im Projekt drinnen die den Fehler produzieren.
    Es gibt 2 Möglichkeiten und zwar entweder du schaust alle Seiten durch ob auch alle Bilder in Bildergalerien vorhanden sind und ob Fehlerhafter Code eingefügt wurde. Du kannst auch versuchen im Projekt einmal STRG+Vorschau zu drücken und danach versuchen zu exportieren.
    Wenn das nicht funktioniert kannst du ein früheres Backup einzuspielen. Vorgehensweise kommt auf die Version an was du hast !
    Wissen ist MACHT ! Nichts zu Wissen macht nichts !
    Wissen ist MACHT ...ohne es zu wissen !
  • Hallo Andy,

    ich habe den Fehler nicht gefunden. Deshalb habe ich ein neues Projekt angelegt, alle Bilder in einen bestimmten Ordner kopiert. Das Kopieren der einzelnen Inhalte des alten Projekts und das Einfügen in die Seiten des neuen hat funktioniert, die Bilder habe ich dann aus dem neuen Ordner eingefügt. Nun kann ich das Projekt wieder exportieren. Danke für deine Tipps