Bildergalerie & Image Generation Error

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bildergalerie & Image Generation Error

    Hallo
    Ich verwende die Bildergalerie um dort eine Auswahl eine Besuchs zu zeigen

    Dabei entstehen 2 Probleme:
    Es erscheint bei unterschiedlichen Bildern die Meldung "Image Generation Error"
    • mal schon bei den Thumnails
    • mal bei der Anzeige der Bilder, aber nich die gleichen Bilder
    • auch ändert sich das, wenn man unterschiedliche Rahmen oder auch "Keiner" auswählt, es sind dan immer wieder andere Bilder betroffen.
    Danke & Tschüß
    Hugo
  • Hallo Bernie

    Die Bilder sind alle in etwa gleich groß, haben jedoch tlws. unterschiedliche Maße, max. 4608x3456.
    Hab bei der Maximalen Größe in der galerie jedoch 800x600 eingestellt.
    Eigentlich sollte das damit kein Problem sein, hatte ich schon in der V10, aktuell in der V11 und auch bei einem Test mit V12.

    Jetzt hab ich die Bilder auf 800x ... verkleinert, somit ist die Breite der Bilder nie > 800 und es funktioniert.

    Danke Dir
    Hugo
  • Wenn du WSX5 V12 hast dann folgendes bei Bildergalerien beachten. (aufgrund des responsiven Design)

    Bilder nicht größer als 1MB einbinden. (vorher shrinken)

    nicht mehr als 50 Bilder pro Galerie (wenn dann mehrere Galerien anlegen)

    keine png und jpg mischen !

    Originalbilder nicht verschieben oder umbenennen oder löschen.

    im Projekt einmal STRG+Vorschau durchführen und kontrollieren !
    Wissen ist MACHT ! Nichts zu Wissen macht nichts !
    Wissen ist MACHT ...ohne es zu wissen !
  • Hallo

    Ich hab V12 nur kurz wegen des Problems getestet.
    Du scheinst da schon Erfahrung damit zu haben.
    • kann man in der Bildergalerie jetzt auch EXIF-Felder in der beschreibung zuweisen? Z. B.: CopyRight oder Künstler, etc. würde einiges an Aufwand reduzieren
    Danke & Deine Antwort war wirklich sehr aufschlussreich.

    Hugo