Hauptmenü zentrieren (aber in Vers. 10 eigentlich)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hauptmenü zentrieren (aber in Vers. 10 eigentlich)

    Ging um Zwoemtis Beitrag vom 13.01.13 zum Thema "Hauptmenü Fragen"

    Versteh nicht ganz warum man da nicht mehr Bezug drauf nehmen "darf" und ein neues Thema erstellen muß... :huh:
    (Hab aber zugegebenermaßen die Forenregln noch nicht studiert) :whistling:
    1. dazu musst du mit den Werten spielen siehe Fotos

    13-01-2013 01-07-51.png

    das sieht dann in der Vorschau so aus

    13-01-2013 01-09-15.png
    Sorry, aber wie ist das denn wenn man die Version 10 hat?
    Da gibt's nämlich keinen "horizontalen oder vertikalen Rand" mehr, sondern nur noch "Rand".

    Hab eben aufgrund dieses Tips (im 10er-Forum hab ich nichts dazu gefunden) dort andere Werte ausprobiert, auch mit den Abständen der Buttons.

    Sehr ermüdend ohne zufriedenstellendes Ergebnis. :S

    Und - mein Unverständnis diesbezgl. bleibt - warum kann denn das Hauptmenü nicht "einfach" zentriert sein, wenn man es zentriert ?!
    ::)

    Und wenns in Vers. 9 schon nicht ging, warum in Vers. 10 auch nicht? :(

    Liebe Grüße und vorerst Gute Nacht :)
  • Das gleiche Problem hatte ich auch nach der Umstellung von 9 auf 10 und anschließender Übernahme von Seiten die vorher mit 9 erstellt wurden...zentrieren ging nicht...mußte tatsächlich die Werte von Hand verändern um es wieder da hin zu bekommen wo es vorher war.

    Italienisch ist manchmal schwer zu verstehen...io non capito mi amici della Incomedia!
    Schließe mich hier also nur der Frage an.... ?(
    Experience is a wonderful thing, it enables you to recognize a mistake when you make it again!
  • Moin zusammen,

    geht es hier um das Zentrieren des Hauptmenüs an sich, um das Zentrieren der Button auf der Menüleiste horizontal oder vertikal oder um das Zentrieren der Schrift innerhalb der Button?

    Das Zentrieren des Hauptmenüs wird schon beim Template eingestgellt (siehe Screen1) alle weiteren Einstellungen under Erweitert/Hauptmenü (Screen 2 - 3)

    Ergebnis dann wie hier
    Dateien
    • Menue1.jpg

      (15,29 kB, 22 mal heruntergeladen, zuletzt: )
    • menue2.jpg

      (77,6 kB, 35 mal heruntergeladen, zuletzt: )
    • menue3.jpg

      (60,66 kB, 31 mal heruntergeladen, zuletzt: )
    LG
    Labelle
  • Bei mir ging es um das Zentrieren des Hauptmenüs an sich.
    Trotz der Möglichkeiten im Templatebereich waren diese für mich nicht anwendbar, da ich die Seite komplett selbst erstellt habe und somit kein Template auswählen konnte.
    Ich habe lediglich die in EVO 9 erstellt iwzip in 10 PRO geöffnet und das Menü saß nicht mehr Linksbündig.
    Nur durch verändern der Parameter in den Einstellungen konnte ich es wieder korrigieren.
    Experience is a wonderful thing, it enables you to recognize a mistake when you make it again!
  • Labelle schrieb:

    Moin Frex

    ich denke diese Probleme lassen sich bei individuell erstellen Sites, und einem Verssionswechsel, nicht umgehen.
    Ich verfolge die Beiträge zu meiner Frage - auch wenn ich noch nix gesagt habe. ;)
    Möchte aber noch einmal anmerken, daß ich keine Versionswechsel-Probleme hatte, da ich gleich mit 10 gestartet bin.
    Zudem habe ich ein Template dupliziert und individualisiert.

    Was ich weiterhin blöd finde, ist, daß beim Zentrieren einfach nicht zentriert wird.
    Und gabs schon in 9 und immer noch in 10.

    Blöd. :(
  • Hallo Streusel,

    danke für deine Anmerkung. Kannst du bitte einen Link schicken oder wenigstens einen Screen, so dass man weiß worum es genau geht. Diese globalen Aussagen

    streusel schrieb:

    Was ich weiterhin blöd finde, ist, daß beim Zentrieren einfach nicht zentriert wird.
    sind nämlich für niemanden wirklich hilfreich ;)

    Danke schön schon an dieser Stelle.
    LG
    Labelle
  • Hallo ihr,
    ich möchte auch mein Hauptmenü zentrieren, aber unter evolution 10 gibt es unter "Template-Struktur", "Menü" und "Eigenschaften der Inhalte" nicht die Möglichkeit "zentriert" einzustellen.
    Wenn ich versuche, unter "Stil des Hauptmenüs" das Menü manuell zu zentrieren, dann sind die einzelnen Menüpunkte weit auseinander. Ich wollte aber die 5 Menübuttons zentriert in der MItte haben.
    Gruß
    Neuling
  • Was heisst "weit auseinander" ??? Meinst du wenn du einen MEnüpunkt hast wie z.B. "FB" und dann einen Link mit "Das_ist_mein_Langer Link" ?
    NAtürlich sind die MEnüpunkte dann weit auseinander, denn es wird nur eine Größe der Menübuttons erzeugt und zwar die des längsten "LINKS" WEnn also einer 200px hat, dann sind die anderen, kürzeren Links genauso lang, obwohl sie zentriert sind.
    Wissen ist MACHT ! Nichts zu Wissen macht nichts !
    Wissen ist MACHT ...ohne es zu wissen !
  • Um bei evo10 das Hauptmenü zu zentrieren gehst du wie folgt vor:

    Bei der Templateauswahl wählst du das Template deines Projektes aus und machst einen Doppelklick drauf, oder klickst alternativ auf bearbeiten. Du kommst dann zu den Templateeisntellungen und kannst dort wie gewohnt die Position des Menüswählen. Siehe auch Screens.

    Wenns klappt, negative Like bitte wieder entfernen ;)
    Dateien
    • Neuling0.png

      (170,84 kB, 5 mal heruntergeladen, zuletzt: )
    • Neuling2.png

      (4,8 kB, 4 mal heruntergeladen, zuletzt: )
    • neuling1.png

      (84,54 kB, 4 mal heruntergeladen, zuletzt: )
    LG
    Labelle
  • Ich meinte, dass ich die Buttons direkt nebeneinander habe. Habe versucht durch sehr breite Buttons das Ganze auf die Breite des Menüs zu verteilen, damit es zentriert wirkt, Aber das geht nicht, weil sie dann einen viel zu großen Abstand haben.


    sorry, Labelle, ich habe evolution 11!
    Und "benutzerdefiniert" kann ich das nicht einstellen, da ich als Vorlage eine andere HP von mir genommen habe, weil ich da schon die Supersized-Slideshow drin habe. Bin aber sicher, dass man das auch anders zentrieren kann. Nur wo?

    Und der Dislike ist nicht von mir!

    Gruß
    Neuling