Suchergebnisse

Suchergebnisse 1-20 von insgesamt 1.000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • INTROSEITE

    andy67 - - Allgemeine Diskussion

    Beitrag

    Dann musst du in der URL der Website kurzfristig den Unterordner auch mit angeben!

  • INTROSEITE

    andy67 - - Allgemeine Diskussion

    Beitrag

    Gibt es doch ! "Zur Homepage nach (Sekunden) .." Wieso sollte es nicht funktionieren? Intro Seite ist das Häkchen gesetzt? Was hast du eingefügt im INTRO? WEnn es in der Vorschau funktioniert muss es auch Online funktionieren wenn es auch hochgeladen wurde. Bist du sicher dass es auch die Einstellungen vom INTRO hochgeladen hat? Einmal STRG+Vorschau und hochladen müsste helfen!

  • Installation WSX5 V10 will nicht

    andy67 - - Allgemeine Diskussion

    Beitrag

    Gehe ins HELPCENTER helpcenter.websitex5.com/ und gehe dort in deinem Profil unter "download"! Dort kannst du die aktuelle Version runterladen und drüberinstallieren. Dann sollte der IMPORT funktionieren.

  • Neues Update Version 17

    andy67 - - Allgemeine Diskussion

    Beitrag

    Ja, aber mit dem neuen GRID System dürfte es nicht mehr in dieser Form funktionieren.

  • Neues Update Version 17

    andy67 - - Allgemeine Diskussion

    Beitrag

    Das ist aber glaube ich die Schuld der HTML-Objekte wo du eines ausblendest und eines lässt! Es fragt sich überhaupt wieso du dies eingefügt hast. Wenn du alle HTML Objekte entfernst ist dann auch der Fehler bei 800 px vorhanden?

  • AKTUELLES UPDATE FÜR DIE V17 Quellcode (6 Zeilen) Wie ganz oben beschrieben muss man die Zahl "01" ändern auf die Zahl beim eigenen Menü Objekt ! Sieht man nur im Quelltext der eigenen Seite !

  • Gib einfach hinter die Selektoren ein _container dazu !

  • Versuche mal diesen Code ! CSS-Quellcode (3 Zeilen)

  • Moment das ist der Cube Effekt der im IE sowieso nie funktionierte und statt dessen den Fade Effekt anzeigt. Das ist kein Fehler sondern ein inkompatibler Effekt den der IE nicht schafft anzuzeigen. War schon in der V11 auch schon so !

  • Das wurde ja auch nicht versprochen, oder? "...kompatibel mit allen (auch uralten) Browsern" sehe ich nirgends ! Aber bei mir funktioniert es schon im IE11 oder was für einen Effekt meinst du?

  • Ja, ich sehe im Quellcode dass ein SPAN zu viel ist oder doppelt geschlossen ist. Dadurch, dass in der V17.0.7. das Problem mit dem HTML-Objekt gelöst ist, brauchst du den Code nicht mehr in ein Text-Objekt zu schreiben. Ich nehme an du hast den FONT Open Sans eingebunden oder? Den musst du zur CSS dazuschreiben. CSS-Quellcode (1 Zeile) Aber wieso eigentlich so kompliziert wenn es mit einem Button Widget von WSX5 einfacher geht?

  • Welcher? Der W3C ? Welche Meldung kommt?

  • Anker

    andy67 - - Allgemeine Diskussion PROFESSIONAL

    Beitrag

    Das erste ist ein Skript für die Tabellen, damit sie dynamisch sind und keine Scrollbalken auftauchen. Das 2. weis ich nicht mehr genau, denn ein Selektor mit .front habe ich noch nie gesehen. Wahrscheinlich noch ein Code von der V12 oder früher ?

  • Anker

    andy67 - - Allgemeine Diskussion PROFESSIONAL

    Beitrag

    Ich kann nur am Iphone 6s testen und da wird es normal angezeigt das Accordeon! Komischerweise gibt es ja am Iphone Probleme mit der V17, aber in deinem Fall sehe ich keine Fotos überlappen.

  • Anker

    andy67 - - Allgemeine Diskussion PROFESSIONAL

    Beitrag

    Du kannst ja noch versuchen den Code zu löschen und dann kontrollieren ob es von diesem kommt. WEnn ja, dann muss man einzeln den Code einfügen und schauen wo genau es der Fehler liegt. Aber wie gesagt glaube ich nicht, dass es vom Code herkommt. Nochwas, du hast den Accordeon Code auf allen Seiten drinnen und nicht nur auf der Seite wo du Ihn benötigst. Das heisst du brauchst diesen nicht unter Seo&Code sondern in den Seiteneigenschaften einfügen.

  • Anker

    andy67 - - Allgemeine Diskussion PROFESSIONAL

    Beitrag

    Ne das glaube ich nicht! Hast du nachträglich Objekte eingefügt in die Zeilen? Dadurch sind die Zeilenbilder auch verschoben worden und sind nicht mehr mit den richtigen Bildern als Hintergrund eingefügt.

  • Anker

    andy67 - - Allgemeine Diskussion PROFESSIONAL

    Beitrag

    Das geht nicht von den Ankern aus, sondern von dem Accordeon Skript das in der V17 mit diesem Code nicht mehr funtkioniert. Ich habe aber bereits einen korrigierten Code für die Accordeon Objekte im Forum reingestellt. Du musst diesen mit dem alten ersetzen.

  • WhatsApp share Button

    andy67 - - Allgemeine Diskussion

    Beitrag

    Was ich so gesehen habe ist das noch alter Code! Da gibt es neueren. HTML-Quellcode (3 Zeilen) Das sind 2 Beispiele für einen Textlink zu Whatsapp und einen STandard Button zum drücken für Whatsapp. Natürlich kann man das per CSS noch verschönern oder eben eine GRafik dazu einbinden, aber das ist viel Arbeit das aufzupeppen ohne zu wissen was du genau willst. P.S. die Zahlen im Code musst du natürlich mit deiner Tel.Nr. ersetzen.

  • Anker

    andy67 - - Allgemeine Diskussion PROFESSIONAL

    Beitrag

    Die Testseiten sind leider nicht mehr Online zum ansehen ! Vielleicht fehlt eine Klammer.